Header Image  
Aktuelle Version:
0.2.1-FINAL
[SVN-Version holen]
Sie sind hier: Home -> Mailer-Script  -> Roadmap
Roadmap
Unter dem Menüpunkt Erscheinungstermine findest du ungefähre Angaben zu den Fertigstellungspunkten der nächst herauskommenden Erweiterungen.
Auf dieser Seite versuche ich zu schätzen, wann es endlich soweit ist und die Version v0.3.0 herauskommen wird. Zuerst aber will ich dir mal ein paar Dinge verraten, die neu sein werden:
· Vollständige Neuprogrammierung im OOD unter PHP5 (kein PHP4 mehr).
· Komplett XHTML 1.0 Transitional validierbar.
· Verbessertes Template-System, endlich weniger Template-Schnipsel.
· Nochmals verbesserte SEO-Links für höheren PR.
· Komplett neues (bei Mailtauschscript und Paidmailer-Script jedenfalls) Konfigurationssystem.
· Keine Tables, sondern alles div-Tags (weitgehenst barrierefrei).
· Administrationsbereich wird komplett anders funktionieren und aussehen.
· Mehr AJAX und -freie Version in einem Script.
Wie du unschwer erkennen kannst, wird dies - neben den besagten Fertigstellungen der unzähligen Erweiterungen - viel, viel Zeit kosten. Ich kann somit leider nicht sagen, wann die Version v0.3.0 auf meinem Server zum Download bereit stehen wird, jedoch aber dass es passieren wird. :-)
Aber lasse dich hier nicht entmutigen: Die jetztige Version v0.2.1-FINAL bietet schon ein durchaus gut funktionierendes Mailtauschscript.
Schaue dir gerne meine fertigen Erweiterungen zum Hauptscript an. Vielleicht interessiert dich ja schon die eine oder andere Erweiterung?
Wichtige Hinweise:
· Ich habe privat viele Termine: Ich mache keine Umschulung zum FAE mehr, habe den SCWCD abgeschlossen und bin noch immer in einer Beziehung. ;-)
· Alle Angaben ohne Gewä/ehr und Pistole!
· Letzte Aktualisierung: 27.08.2011
Nokia GNU GPL v3 YaCy Project Honeypot I love Free Software! Stop ACTA!
Ihr Browser versucht gerade eine Seite aus dem sogenannten Internet auszudrucken. Das Internet ist ein weltweites Netzwerk von Computern, das den Menschen ganz neue Möglichkeiten der Kommunikation bietet.
Da Politiker im Regelfall von neuen Dingen nichts verstehen, halten wir es für notwendig, sie davor zu schützen. Dies ist im beidseitigen Interesse, da unnötige Angstzustände bei Ihnen verhindert werden, ebenso wie es uns vor profilierungs- und machtsüchtigen Politikern schützt.
Sollten Sie der Meinung sein, dass Sie diese Internetseite dennoch sehen sollten, so können Sie jederzeit durch normalen Gebrauch eines Internetbrowsers darauf zugreifen. Dazu sind aber minimale Computerkenntnisse erforderlich. Sollten Sie diese nicht haben, vergessen Sie einfach dieses Internet und lassen uns in Ruhe.
Die Umgehung dieser Ausdrucksperre ist nach ยง95a UrhG verboten.
Mehr Informationen unter www.politiker-stopp.de.
Dies ist Satire.